Amazon Datacenter issue causing degraded Screendoor performance
Incident Report for Department of Better Technology
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 18, 2017 - 17:25 CDT
Monitoring
Amazon Web Services is reporting the incident as resolved. We will continue to monitor Screendoor for issues.
Posted about 1 year ago. Oct 18, 2017 - 16:43 CDT
Identified
Amazon Web Services is experiencing network connectivity issues in its Oregon datacenter, where Screendoor is hosted.

Login, file uploads, and message sending are impacted

https://status.aws.amazon.com/
Posted about 1 year ago. Oct 18, 2017 - 16:18 CDT