Issue with embedded forms and advanced search
Incident Report for Department of Better Technology
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 25, 2019 - 12:39 CDT
Investigating
Engineers are currently investigating an issue with Screendoor that may result in unexpected behavior with embedded forms and advanced search.
Posted 3 months ago. Apr 25, 2019 - 09:41 CDT
This incident affected: Screendoor.