AWS S3 Outage affecting file uploads and downloads
Incident Report for Department of Better Technology
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 28, 2017 - 18:03 CST
Update
Amazon's S3 service is back online. Screendoor file uploads/downloads are now functional. We will continue to monitor.
Posted almost 2 years ago. Feb 28, 2017 - 16:13 CST
Monitoring
Our data center is currently experiencing an outage with its file upload/download service (AWS S3) in our region. As a result, Screendoor file uploads and downloads are currently impacted.
Posted almost 2 years ago. Feb 28, 2017 - 12:05 CST