File uploads are not working
Incident Report for Department of Better Technology
Resolved
The faulty configuration change has been rolled back. File uploads are now operational.
Posted about 1 year ago. Oct 10, 2017 - 19:25 CDT
Identified
A configuration error led to file uploads being temporary unavailable. We are currently rolling back the deploy, uploads should be available shortly.
Posted about 1 year ago. Oct 10, 2017 - 19:16 CDT